BLACKBOARD: MANAGING GROUPS WORKSHOP

Trainer: Ailsa Dickie (ITS)
## Table of Contents

- View enrolled students ........................................................................................................... 8
- Overview Group options ......................................................................................................... 9
  - Student created groups ........................................................................................................... 9
  - Teaching staff created groups ............................................................................................... 9
- Single groups, a Group set or use the Bulk Group Manager? .................................................. 9
  - Single groups ....................................................................................................................... 9
  - Group sets ........................................................................................................................... 10
  - Bulk Group Manager ........................................................................................................... 10
- Enrolment methods .................................................................................................................. 10
  - Self-Enrol ............................................................................................................................. 10
  - Manual Enrol ....................................................................................................................... 10
  - Random Enrol ...................................................................................................................... 10
  - SI-net groups ........................................................................................................................ 10
- View Groups listing page ......................................................................................................... 11
  - Group options ....................................................................................................................... 11
  - Listing of SI-NET Groups ..................................................................................................... 12
- View Group Sets ....................................................................................................................... 12
- Group Tools ............................................................................................................................... 13

### Create a Self-Enrol Group set ............................................................................................ 14

- View Groups listing page ....................................................................................................... 14
- Self-Enrol ................................................................................................................................. 15
- Group Information .................................................................................................................. 15
- Tool Availability ..................................................................................................................... 16
- Module Personalisation Setting .............................................................................................. 16
- Sign up options ....................................................................................................................... 17
- Group Set Options .................................................................................................................. 18
- Group set ................................................................................................................................. 18
  - All groups .............................................................................................................................. 18
- Changing individual group descriptions (optional) ................................................................. 19
- Link the Groups page to the Course Menu ............................................................................. 20
- Student access to the Sign-up Sheet ...................................................................................... 21

### Create a Random Enrol Group set ..................................................................................... 22

- View Groups listing page ....................................................................................................... 22
- Random Enrol ......................................................................................................................... 23
Preferences ............................................................................................................. 87
Further Resources........................................................................................................ 89
Technical Support ....................................................................................................... 89
Faculty Educational Designers ..................................................................................... 89
Technical Resources ................................................................................................. 89
eLearning Blog ........................................................................................................... 89
UQ eLearning Twitter ................................................................................................ 90
Pedagogical Resources ............................................................................................... 90
ITS Workshops .......................................................................................................... 90
TEDI Workshops ......................................................................................................... 90
View enrolled students

- From the **Control Panel** select **Users and Groups > Users**.

- The users enrolled in your course will be displayed.

**Note:** For this workshop four “dummy” students have been enrolled into your course. Normally student will automatically be enrolled into your course from SI-NET.
Overview Group options

The Group tool allows you to organise students into groups to collaborate on tasks, projects and assignments. Groups can be assigned groups tools such as email, discussion boards, blogs, journals, wikis, file exchange area and task lists.

You can create Single groups, multiple Single groups or multiple groups within a Group Set. There are three methods you can use to assign students to groups, Self-Enrol, Manual Enrol and Random Enrol. You also have the option of using SI-net Tutorial and Practical groups.

An additional option is to use the Bulk Group Manager. The Bulk Group Manager tool allows you to create groups and assign students to groups by uploading a CSV file.

It is also possible to allow students to create their own groups.

Student created groups

This method allows students to create Single groups that other students can self-enrol in. Students are automatically made a member of any group they create.

Teaching staff created groups

Before you begin to create groups, you need to make two decisions:

- Are you going to create Single groups, a Group Set or use the Bulk Group Manager?
- If using Single groups or a Group Set, which enrolment method are you going to use?

Single groups, a Group set or use the Bulk Group Manager?

Single groups

Use this method if you want students to be able to belong to more than one group or if you want different settings for each group such as different maximum student numbers or different group tools. This method takes more time to administrate as groups need to be created separately and if you need to change properties they need to be changed for each group individually.

You can use both Self-Enrol and Manual Enrol methods to organise students into single groups.
**Group sets**

Use this method if you want students to be a member of only one group in the set and you want all groups to have the same settings such as maximum student numbers and the same group tools. You can change the settings for all groups in the set at the same time.

You can **Self-Enrol, Manual Enrol and Random Enrol** methods to organise students into a group set.

**Bulk Group Manager**

Use this method if you already have a CSV file of the required groups and students generated from an external system or if you prefer to organise group allocations initially using a spreadsheet. This method creates multiple **Single Groups** and assigns all groups the same tools. Note, to add grading to the tools, you will need to change the properties of each group individually.

**Enrolment methods**

**Self-Enrol**

If this enrolment method is selected, students enrol themselves into a group using an online sign-up sheet.

**Manual Enrol**

Using this enrolment method instructors assign students to each group when creating single groups or a group set.

**Random Enrol**

If this enrolment method is selected, students will be randomly assigned to groups by Blackboard. Instructors can select either the maximum number of students to be assigned to a group or the number of groups in the group set.

**SI-net groups**

If SI-net groups are used, students need to be assigned to **Tutorial** and **Practical groups** within SI-net. This can either be done manually or by opening up the **Class signon** for these groups, so students can sign up themselves through mySI-set.

These groups will automatically transfer into your Blackboard course when the groups are “released”, usually during the first week of semester.

**Note:** If students change groups they need to update this information in SI-NET so the information flows through to your Blackboard course.

**Note:** There are other groups available in SI-NET, only the Tutorial and Practical groups flow through to Blackboard.
View Groups listing page

- From the **Control Panel** select **Users and Groups > Groups**.

- The **Groups** page will be displayed.

**Note:** Three group sets have already been created.

![Groups Page](image)

**Group options**

There are two options for creating groups:

- (Create Single Group) – Set up groups one at a time.
- (Create Group Set) – Set up a set of groups for all students.
Listing of SI-NET Groups

Below is an example of how SI-NET groups will be displayed in the Groups listing page.

View Group Sets

The group sets can also be viewed.

- From the Control Panel select Users and Groups > Groups.
- Click on the Group Sets link in the top right of the page.
Group Tools

The tools available to individual groups include:

<table>
<thead>
<tr>
<th>Tool</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blog</td>
<td>An online journal that all member of the group can publish posts (journal entries) to. Members of other groups can read and comment each other’s blogs. Often used as a reflective journal on project progress.</td>
</tr>
<tr>
<td>Journals</td>
<td>Similar to a Blog but only viewable by the group members and the teaching staff.</td>
</tr>
<tr>
<td>Collaboration</td>
<td>This option will not be available at UQ, our virtual classroom system is Adobe Connect.</td>
</tr>
<tr>
<td></td>
<td><strong>Control Panel &gt; Course Tools &gt; Adobe Connect Pro</strong></td>
</tr>
<tr>
<td>Discussion board</td>
<td>This is separate the course discussion board. It is only available to the group members and the instructor. The group members can also add forums to the discussion board.</td>
</tr>
<tr>
<td>Email</td>
<td>The Group Email tool allows for efficient communication. The recipient list is automatically populated with Group members, so you can quickly email them all.</td>
</tr>
<tr>
<td>File Exchange</td>
<td>The File Exchange tool provides a space for Group members to share files. For example it can be used to distribute meeting notes, guidelines, checklists, rough drafts and images. All group members as well as the instructor can add and delete files.</td>
</tr>
<tr>
<td>Tasks</td>
<td>This tool allows groups to define and separate the workload into tasks and distribute the list to the entire group. Each task has a status and a due date.</td>
</tr>
<tr>
<td>Wikis</td>
<td>A collaborative space where all students can view, contribute and edit content.</td>
</tr>
</tbody>
</table>

**Note:** Could also create Adobe Connect meeting rooms for your groups, though you will have locate student to rooms manually (refer to page ).

An Adobe Connect meeting rooms is an online space that allows participants to communicate, share resources and work on projects.
Create a Self-Enrol Group set

Self-enrolment allows students to add themselves to a group using an online sign-up sheet. Students can access sign-up sheets on the Groups listings page or by a menu link if you have created one.

View Groups listing page

- From the Control Panel select Users and Groups > Groups.

- The Groups page will be displayed.

Note: In this example a group set has already been created.
Self-Enrol

- Click on the (Create Group Set) button.
- Select Select-Enrol from the drop down list.

Group Information

- Enter a name for the groups in the **Name** textbox.
- Enter a description of the purpose of the group and instructions for students in the **Description** textbox.
- Select a radio button from **Group Available**.
  - **No**: the groups are not available for students to enrol into.
  - **Yes**: students may enrol and immediately use group tools.
  - **Sign-up Sheet Only**: the students may enrol in a group but will not have access to group tools until you change the availability to **Yes**.

**Tip:** Initially set up the **Group Available** as **Sign-up Sheet Only** and give the students a deadline by which to select a group. After the deadline, check the groups and manually place any students who have not signed up into a group (refer *Edit group enrolments* guide). Then edit the group properties and select the **Yes** radio button from **Group Available** (refer *Edit group properties* guide).

**Tip:** It is possible have a different description for each individual group. i.e. If students should be signing up for groups based on their tutorial group this information can be added to each individual group description (refer p6).
Tool Availability

- Select the checkboxes of the tool you want available to the groups.
- Select the Grade: Points possible radio buttons for the items you wish to mark.

![Tool Availability Image]

**Tools:** Refer to the Group Tools guide for information on the purpose and use of each tool.

- Either enter the mark the item is out of in the textbox

![Mark Entry Image]

**Note:** Due to bugs it is not recommended that you add rubrics to wikis/blogs or journals. If you need to mark with a rubric add a column with a rubric to the grade centre.

**Note:** Refer to the Rubric tool page for instructions on how to set up a rubric.

**Note:** Refer to the relevant tool page (Blogs, Journals or Wikis) for instructions on marking tools items online.

**Module Personalisation Setting**

The module personalisation setting allows each student to add personalised modules to their own version of the group home page (e.g. What's New, My Calendar, Needs Attention).

**Tip:** Students may use this option to add inappropriate content. Either set clear rules on appropriate content or uncheck this option.
• Uncheck the Allow Personalisation checkbox.

### Module Personalization Setting

Uncheck the box labeled "Allow individual group members to personalize group space modules."  

### Sign up options

- Enter a name in the Name of sign-up Sheet textbox. i.e. If you provide a direct link to the sign-up sheet instead of the students accessing the Group listings page, this is the name that will be displayed.
- Enter a description of the purpose of the group and instructions for students in the Sign-up Sheet Instructions textbox.
- Enter the number of students that can sign up for each group in the Maximum Number of Members textbox.
- Select the Show Member checkbox so students can view who has already signed up for a particular group.
- Select the Allow Students to sign up from the Groups listing page checkbox. The other option is to create a link to the sign-up sheet from the menu.

---

**Tip:** Initially set up the Group Available as Sign-up Sheet Only and give the students a deadline by which to select a group. After the deadline, check the groups and manually place any students who have not signed up into a group (refer Edit group enrolments guide). Then edit the group properties and select the Yes radio button from Group Available (refer Edit group properties guide).
Group Set Options

- Enter the total number of sign-up groups to display in the **Number of Groups** checkbox.

Click the **Submit** button.

**Group set**

The new group set will now be listed on the **Group Sets** page.

**All groups**

The individual groups will now be listed on the **All Groups** page.
Changing individual group descriptions (optional)

- Click on the (All Groups) Button.
- Click on the (down arrow) next to the required group.
- Select **Edit** from the drop down menu.

- Edit the **Description** text box as required.

- Click on the (Submit) button.
- If required, repeat the above steps for each group.
Link the Groups page to the Course Menu

- Click on the \( + \) (plus) button in the menu.
- Select Tool Link from the drop down list.

- Enter a title in the Name textbox.
- Select Groups from the Type drop down list.
- Check the Available to users checkbox.

- Click on the Submit (Submit) button.
Student access to the Sign-up Sheet

Students can access the Sign-up Sheet from the Course Menu.

- If a link has been added on the Course Menu, select Sign up for a group.

- Students click the Sign up button on the Groups listing page.

- Students then click Sign up button on the Sign Up Sheet to confirm membership.

- OR - From the Course Menu, select the Tool link, and click on the Groups link and complete the sign up process.
Create a Random Enrol Group set

This option automatically distributes students into groups based on a designated number of students per group or a designated number of groups.

Student can access the group tools or assignments via the My Groups menu.

View Groups listing page

- From the Control Panel select Users and Groups > Groups.

- The Groups page will be displayed.

Note: In this example a group set has already been created.
Random Enrol

- Click on the Create Group Set button.
- Select Random Enrol from the drop down list.

Group Information

- Enter a name for the groups in the Name textbox.
- Enter a description of the purpose of the group and instructions for students in the Description textbox.
- Select the Yes radio button for Group Available. i.e. The group tools are available to students.
  - No, the groups are not available to students.
Tool Availability

- Select the checkboxes of the tool you want available to the groups.
- Select the **Grade: Points possible** radio buttons for the items you wish to mark.

**Tools:** Refer to the **Group Tools** guide for information on the purpose and use of each tool.

- Either enter the mark the item is out of in the textbox.

**Note:** Due to bugs it is not recommended that you add rubrics to wikis/blogs or journals. If you need to mark with a rubric add a column with a rubric to the grade centre.

**Note:** Refer to the **Rubric** tool page for instructions on how to set up a rubric.

**Note:** Refer to the relevant tool page (**Blogs**, **Journals** or **Wikis**) for instructions on marking tools items online.
Module Personalisation Setting

The module personalisation setting allows each student to add personalised modules to their own version of the group home page (e.g. What’s New, My Calendar, Needs Attention).

**Tip:** Students may use this option to add inappropriate content. Either set clear rules on appropriate content or uncheck this option.

- Uncheck the **Allow Personalisation** checkbox.

### Membership

- **Determine Number of Groups by:**
  - Select the **Number of Students per Group** radio button and enter a number.
  - OR
  - Select the **Number of Groups** radio button and enter a number.

- **Determine How to Enrol any Remaining Members:**
  - Select the **Distribute the remaining members amongst the groups** radio button and enter a number.
  - OR
  - Select the **Put the remaining members in their own group** radio button and enter a number.
  - OR
  - Select the **Manually add the remaining member to groups** radio button and enter a number.

- Click the **Submit** (Submit) button.
Group set

The new group set will now be listed on the **Group Sets** page.

---

All groups

The individual groups will now be lists on the **All Groups** page.
My Groups Menu

Students can access their group tools and assignments using the My Groups menu. This menu is not displayed to teaching staff.
Create a Manual Enrol Group set

Using this enrolment method instructors assign students to groups in the group set. Student can access the group tools or assignments via the My Groups menu.

View Groups listing page

- From the Control Panel select Users and Groups > Groups.

- The Groups page will be displayed.

Note: In this example one group set has already been created.
Manual Enrol

- Click on the (Create Group Set) button.
- Select Manual Enrol from the drop down list.

Group Information

- Enter a name for the groups in the Name textbox.
- Enter a description of the purpose of the group and instructions for students in the Description textbox.
- Select the Yes radio button for Group Available, i.e. The group tools are available to students.
  - No, the groups are not available to students.
Tool Availability

- Select the checkboxes of the tool you want available to the groups.
- Select the Grade: Points possible radio buttons for the items you wish to mark.

**Tools:** Refer to the Group Tools guide for information on the purpose and use of each tool.

- Either enter the mark the item is out of in the textbox.

**Note:** Due to bugs it is not recommended that you add rubrics to wikis/blogs or journals. If you need to mark with a rubric add a column with a rubric to the grade centre.

**Note:** Refer to the Rubric tool page for instructions on how to set up a rubric.

**Note:** Refer to the relevant tool page (Blogs, Journals or Wikis) for instructions on marking tools items online.
Module Personalisation Setting

The module personalisation setting allows each student to add personalised modules to their own version of the group home page (e.g. What’s New, My Calendar, Needs Attention).

Tip: Students may use this option to add inappropriate content. Either set clear rules on appropriate content or uncheck this option.

- Uncheck the Allow Personalisation checkbox.

Group Set Options

- Enter the required number into the Number or Groups textbox.

- Click the Submit (Submit) button.

Group Set Members Filter Options

- The group members list only shows students by default. Select the Show All Course Roles in the Available Members List checkbox if you wish to change this option. i.e. If you wish to include tutors or mentors in the groups.
Group Set Enrolments

- Select the students required for the first group.
- Click the ➡️ (right arrow) button.

  - The select students will be displayed in the **Selected Items** list.
  - Repeat the above steps for the other groups.

Remove a student from a group

- Select the required student in the **Selected Items** list.
- Click the ⬅️ (left arrow) button.

  - The selected student(s) will be returned to the **Items to Select** list.
Delete a group

If you find you have more groups than are required, you can delete groups.

- Click on the (Delete Group) button for the required group.

Note: Students previously in the deleted group will be returned to the Items to Select list.

Add a group

If you find you require more groups, you can add groups.

- Click on the (Add Group) button.

- Click (Submit) button.
Group sets

The new group set will now be listed on the **Group Sets** page.

![Group Sets Table]

All groups

The individual groups will now be lists on the **All Groups** page.
The Groups tool allows Instructors to organize Students into Groups of any size. Instructors can provide communication and collaboration tools that only Group members can access. Groups can be created one at a time or in sets. Groups can be designated as Self-Enroll, allowing students to add themselves to a Group, or Manual Enroll, having the Instructor assign students to a Group. More Help.

<table>
<thead>
<tr>
<th>Name</th>
<th>GroupSet</th>
<th>Self-Enroll</th>
<th>Available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample Self-Enrol group 1</td>
<td>Sample Self-Enrol group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Sample Self-Enrol group 2</td>
<td>Sample Self-Enrol group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Sample Single Group Manual enrol</td>
<td>-</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Sample Single Group Self-Enrol</td>
<td>-</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Sample manual enrol group 1</td>
<td>Sample manual enrol group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Sample manual enrol group 2</td>
<td>Sample manual enrol group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Test Group</td>
<td>-</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Page 35 of 90
My Groups Menu

Students can access their group tools and assignments using the My Groups menu. This menu is not displayed to teaching staff.
Bulk Group Manager

The Bulk Group Manager tool allows you to assign students to groups by uploading a CSV file (Excel file). It is also possible to add additional students to groups (late enrolments) and to remove students from groups.

File format

The CSV file used to create groups, add additional students to groups and remove students from groups must have the following format:

- One student per line.
- The group name followed by a comma followed by the student’s username.
- Below is an example of what this file needs to look like:

<table>
<thead>
<tr>
<th>Group 1,s123456</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group 1,s1234567</td>
</tr>
<tr>
<td>Group 2,s1234567</td>
</tr>
<tr>
<td>Group 2,uqstaff1</td>
</tr>
</tbody>
</table>

- Group names can only contain letters A to Z, a to z, numbers 0 to 9, underscore (_), space and hyphens (-).
- Students must already be enrolled in your course.

Creating a CSV file

To create a CSV file:

- Enter the required information into a spreadsheet.
- Select File > Save as and select the file format CSV.
Create a Single Group that contains all the required students (refer Create a Single Group – Manual Enrol guide).

Download the group membership CSV file (refer Download group membership list guide).

Edit the file as needed in Excel and save as a CSV file.

**Bulk Group Manager**

- From the Control Panel select Course Tools > Bulk Group Manager
Create Groups

Create Options

- Check the Create groups checkbox.
- Check the Add users to groups checkbox.
- Uncheck Remove missing users from groups checkbox.
- If required, edit the number in the Percentage to user enrolments to fail before terminating process textbox.
- If required, enter the group name in the Description textbox using the Blackboard template variable @X@group.group_name@X@.

Default options for Groups

- Check the Available checkbox if you want students to be able to access the group tools.

Module Personalisation Setting

The module personalisation setting allows each student to add personalised modules to their own version of the group home page (e.g. What's New, My Calendar, Needs Attention).

Tip: Students may use this option to add inappropriate content. Either set clear rules on appropriate content or uncheck this option.
- Uncheck the Allow Personalisation checkbox.

Tool availability

- Select the checkboxes of the tools you want available to the groups.

Tools: Refer to the Group Tools guide for information on the purpose and use of each tool.

Note: Grading options cannot be added using this tool. To add grading to tools, edit the properties of each group after they have been created (refer Edit group properties guide).
Data file to upload

- Click on the **Browse** (Browse) button.
- Browse to and select the required CSV file.

- Click on the **Submit** (Submit) button.
Successful upload

- The below page will be displayed if the upload is successfully.

![Groups and Enrollments created](image)

- Any records that fail to upload will be listed as shown below.
- Click on the **Download Failed Records** button to save a CSV file of failed records.

![Groups and Enrollments created](image)

Add additional students to groups

- From the **Control Panel** select **Course Tools > Bulk Group Manager**.

CSV file

The CSV file needs to include all new enrolments, one student per line (refer p1).

Create Options

- Uncheck the **Create groups** checkbox.
- Check the **Add users to groups** checkbox.
- Uncheck **Remove missing users from groups** checkbox.
Data file to upload
- Click on the **Browse** (Submit) button.
- Browse to and select the required CSV file.
- Click on the **Submit** (Submit) button.

Remove students from groups
- From the **Control Panel** select **Course Tools > Bulk Group Manager**.

**CSV file**
The CSV file needs to include a list of all student group enrollments to keep (refer p1).

**Create Options**
- Uncheck the **Create groups** checkbox.
- Uncheck the **Add users to groups** checkbox.
- Check **Remove missing users from groups** checkbox.
Data file to upload

- Click on the **Browse** (Submit) button.
- Browse to and select the required CSV file.
- Click on the **Submit** (Submit) button.
Editing SI-NET groups

Tools can also be made available to SI-NET groups.

Group Information

- DO NOT change the **Name** or **Description**.
- Select the **Yes** radio button from **Group Available**.
Tool Availability

- Check the checkboxes of the required tools.

Tools: Refer to p11 for a description of the purpose of each tool.

Module Personalisation Setting

- Uncheck **Allow Personalisation**, to stop students adding inappropriate cartoons.

Membership

- DO NOT change the membership list.
- Click the **Submit** (Submit) button.
Note: Note there is not a Group Set for SI-NET groups, the above steps but be repeated for each group.

**Editing group settings**

- Click on the **Group Sets** (Group Sets) Button.

- Click on the **(double arrow)** of the required group set.

- Select **Edit Set Properties** from the drop down list.

- Change the required settings.

- Click the **Submit** (Submit) button.
Edit Group properties

Group properties can be changed by editing the properties of the relevant Group Set or by changing the properties of each individual group.

Edit Group Set properties

- Click on the Group Sets (Group Sets) Button.
- Click on the (down arrow) of the required group set.
- Select Edit Set Properties from the drop down list.
- Change the required properties.
- Click the Submit (Submit) button.

Remember: This will change the properties of all groups in the Group Set.
Edit Group enrolments

The enrolments in Group Sets and Single Groups can be changed at any time.

Group Sets

- Click on the (Group Sets) Button.
- Click on the (down arrow) of the required group set.
- Select Edit Set Enrolments from the drop down list.

Group Set Members Filter Options

- The group members list only shows students by default. Select the Show All Course Roles in the Available Members List checkbox if you wish to change this option. i.e. If you wish to include tutors or mentors in the groups.
Remove a student from a group

- Select the required student/s from the group’s **Selected Items** list.
- Click on the < (left arrow) button.

The student/s will be removed from the group and displayed in the **Items to Select** list on the left.

Add a student to a group (late enrolments, failure to sign up)

You may use this option to add students who enrol after you have set up groups. You may also use this option with Self Enrol groups to manually add any students who have failed to sign up to a group.

- Select the required student/s from the group’s **Items to Select** list.
- Click the > (right arrow) button.
- The student/s will be added to the group and displayed in the **Selected Items** list.

**Change a student’s group**
- To change a student's group, first remove them from their original group and then add them to their new group.

**Delete a group**
If you find you have more groups than are required, you can delete groups.
- Click on the **Delete Group** (Delete Group) button for the required group.

*Note:* Students previously in the deleted group will be returned to the **Items to Select** list.

**Add a group**
If you find you require more groups, you can add groups.
- Click on the **Add Group** (Add Group) button.

- Click the **Submit** (Submit) button.
View group enrolments and tools

Group enrolments and tools can be viewed individually or you can use the Bulk Group Manager tool to download a group membership list (refer Download group membership list guide).

- Click on the (All Groups) Button.
- Click on the (down arrow) of the required group set.
- Select **Open** from the drop down list.

- The group’s members and tools will be displayed as shown next.
Download group membership list

A group membership list can be downloaded in CSV format (Excel file) using the Bulk Group Manager tool. Only students who are members of a group will be included in the file.

Download file

- From the Control Panel select Course Tools > Bulk Group Manager

- Click on the Download and Search button.
- Select Download current group membership list from the drop down list.

- Save the file.

File format

The format of the downloaded file will be Group Name, Username, Last Name, and First Name.
Search for which group a student is a member of

The Bulk Group Manager tool allows you to search for a student and find out what groups they are members of.

**Bulk Group Manager**

- From the **Control Panel** select Course Tools > Bulk Group Manager
  
- Click on the **Download and Search** button.
  
- Select **Search for users and groups they are in** from the drop down list.

**Search for a student**

- Select the required search term from the first drop down list.
• Select the required search method from the second drop down list.
• Enter the student/group you are searching for in the textbox.
• Click on the (Go) button.

• The search results will be displayed as shown below.
Create assignment - group

Adding an Assignment to a Content Area (i.e. Assessment) creates a location for students to submit assessment. Students can submit a wide range of file types including, Word, PDF, PowerPoint, Excel and multimedia files using this tool.

Assignments can also be assigned to groups that have already been set up (refer Groups tool page). Group assignments only have to be submitted by one member of the group and all members automatically receive the same mark in Grade Centre (this can be overridden).

Create assessment

- Open a Content Area (i.e. Assessment).
- Click on the (Assessment) button.
- Select Assignment from the drop down menu.

Assignment Information

- Enter the title of the assignment in the Name textbox.
- Select a font colour for the title from the Colour picker.
- Enter instructions for the assignment in the Instructions text editor box.

**Tip:** The title of the assignment should be the same as in the ECP (Electronic Course Profile).

**Note:** When you download the submitted assignments the following information will automatically be included in the file names:

- The assignment title (as entered in the Name textbox).
- The group’s name.
- The date and time the file was submitted.
- The original file name.

**Tip:** The following information should be included in the assignment instructions:
• The number of files to be submitted and how they should be named.
• The format of the files to be submitted. i.e. Word, PDF.
• The number of assignment submission attempts available i.e. 1, 2, unlimited.
• If students only have one assignment submission attempt, include advice on what to do if they make a mistake when submitting the assignment i.e. Email the assignment to the course coordinator and upload it again when they are given another attempt (refer p28).
• What to do if they have problems uploading their assignment. i.e. Email the assignment to the course coordinator, continue to try to upload the assignment until they are successful and contact AskIT for help if needed.
• That late assignments may be submitted and that all assignments automatically have a time/date stamp of when they are submitted.
• To upload the assignment using:
  o the **Browse My Computer** button and not to use the textbox editor or comment box OR
  o to use the text editor box to upload multimedia assignments or links (i.e. links to TubeYou videos).
• Include a link to the AskIT instructions on Blackboard Assignments: [http://www.library.uq.edu.au/ask-it/blackboard-assessment](http://www.library.uq.edu.au/ask-it/blackboard-assessment)
• It is the responsibility of all group members to check the Submission History and confirm that the designated group member has successfully submitted the assignment. If there is an issue with the designated group member not having the submitted the assignment, contact the course coordinator by email, attached the latest version of the assignment you have available.

**Tip:** The above instruction is important as students can submit the assignments without attaching a file.

---

**Assignment files**

• Click on the **Browse My Computer** button.
• Browse to and open the required files.
• Repeat for any other files you need to attach.
• If you need to remove a file, click on the Do not attach link.

Tip: You can use this function to attach the assignment question, instructions or resources to the assignment submission link.

Grading
• Either enter the mark the item is out of in the Points Possible textbox OR
• Click on the (Add Rubric) button.

Note: Refer to p13 for instructions on how to set up a rubric.

Availability
• If you do not want the assignment available to students, uncheck the make the Assignment Available checkbox.

Tip: Remember to make the assignment unavailable while you are marking so students cannot access their mark until the marking is complete.
• Select the required Number of Attempts radio button:
  o Allow single attempt: Groups only may submit the assignment once (they can upload multiple files). This option ensures you do not have to deal with multiple assignment versions from each student.
  o Allow unlimited attempts: Groups may submit multiple versions of the assignment.
  o Number of attempts: You can specify how many times groups can submit the assignment. i.e. Specifying 2 will ensure you do not receive a large number of multiple versions of the assignment while still allowing groups to resubmit if they make a mistake with the original file submission.
• **Limit Availability**: Set this option if you need to restrict when students have access to submit the assignment or view the assignment (i.e. while you are marking)
  
  o If required, select the **Display After** checkbox and enter the date using the (Date Selection Calendar) and enter the time using the (Time Selection Menu).
  
  o If required, select the **Display Until** checkbox and enter the date using the (Date Selection Calendar) and enter the time using the (Time Selection Menu).

![Availability Diagram]

**Due Dates**

• Check the **Due Date** checkbox.
• Enter the date using the (Date Selection Calendar) and enter the time using the (Time Selection Menu).

*Note*: Groups can still submit assignments after the due date, it will be clearly marked as *Late* and all assignments have a time/date stamp of when they are submitted.

**Recipients**

• Select the **Groups of Students** radio button.
• Select the required groups in the **Items to Select** box.
• Click on the (right arrow) button.
• The groups will be displayed in the **Selected Items** list.

• Click the **Submit** button and the Group project appears as below.
Become student tool

This tool allows you to view your course as a student. The tool can be used to test interactive tools such as tests and to check what your students are able to see in My Grades.

You need to complete the following three steps to use the tool.

1. Make the course available.
2. Add Dummy students.
3. Use Become student tool.

Making your course available

By default courses are not available to students when they are first created. To make your course visible to students you need to change the Availability setting.

- From the Control Panel select Customisation > Properties.

Set Availability

- Select the Yes radio button for the setting Make Course Available.
Click the **Submit** button.

**Tip:** Remember to turn available **Off** again after you finish testing, if you are still preparing your course.
Adding dummy students

The tool works with the dummy students `nc_student1` and `nc_student2`. These dummy students may be added to any course.

- From the **Control Panel** select **Users and Groups > Users**.

- Click the **Find Users to Enrol** button.

- Enter `nc_student1` in **Username** textbox.
- Leave the **Role** as **Student**.
- Leave the **Enrolment Availability** as **Yes**.
- Click on the **Submit** (Submit) button.
The dummy student will now appear in the Users list.

Tip: To add multiple dummy students, separate each name with a comma.
Using the Become student tool

- From the Control Panel select Tools > Become Student.

Step 1

- Select nc_student1 or nc_student2 from the drop down list.
- Click on the Submit (Submit) button.
- You will then automatically login to your course in the dummy student account.
- To logout, click on the Logout link at the top of the screen.

*Tip:* The dummy students will also appear in Grade Centre. Remember to remove the dummy students before creating random groups or before you finalise your marks.
Removing a dummy student from a course

- From the Control Panel select Users and Groups > Users.
- Select the check boxes for the dummy students.

Logging on as an Instructor and Student at the same time

You cannot use the same browser to view your course as both a student and instructor at the same time. You need to view your course as an instructor in one browser (Firefox for example) and as a student in another browser (Internet Explorer for example).
Mark a group wiki

- From the **Control Panel** select **Course Tools > Wikis**.

- Click on the link to the required group.

- Click on the page links in the right hand column to view all of the wiki content.

- Click the **Participation and Grading** button.
Group mark

Wikis can be marked so all members receive the same mark or students can be given individual marks.

- Click the **Edit Grade** (Edit Grade) button.

![Participation Summary](image1)

- Enter the mark in the first textbox.
- Enter marking feedback in the **Feedback** textbox.
- Click on the **Save Grade** (Save Grade) button.
- Repeat the above steps for all groups.

![Grading Notes](image2)

**Note:** Text entered in the **Grading Notes** textbox can only be viewed by teaching staff.

**Note:** Click on the **Text Editor** (Text Editor) button if you need to include files, images or multimedia in the feedback.
Individual marks

- Click on the individual student link.
- Click the **Edit Grade** button.
- Enter the mark and feedback.
- Repeat for each student in the group.
- Repeat the above steps for all groups.
Mark a group assignment

The marking process for group assignments is the same as for individual ones, except that the mark and feedback are returned to the entire group. (This can be overridden).

In a group assignment which allows only one attempt (submission), one member only of the group submits the assignment.

Open assignments

- From the Control Panel, select Grade Centre > Full Grade Centre.

- The unmarked submitted assignments will be displayed with ![green explanation marks](image) for all group members.
- Hover over the ![green explanation mark](image) of any student in group, whose assignment you wish to mark.
- Click on the ![down arrow](image) button.
Note: In our example there are two groups of two students.

- Select the required Attempt from the drop down list.

View assignment information

Note: If you wish to mark the assignment anonymously click on the (Hide User Names) button.

- Click on the Assignment Information link to view details on when the assignment was submitted, group members and who submitted the assignment.
Submission History

- Details of the submission attempts will be displayed (refer Mark multiple attempts guides).

![Submission Information]

Review Current Attempt

- Click on the links to the attached files to view assessment submitted by the group.

![Review Current Attempt]

Grade Current Attempt

- Enter the student's mark in the Grade textbox.
- Optionally, enter feedback on the student's assignment in the Feedback to User textbox.

*Note:* For an example of how to mark using a rubric refer to the Mark using a rubric guide.

- Optionally, click on the (Browse My Computer) button to upload files.

*Tip:* You can use this function to attach a feedback file or the groups' marked assignment file.

*Note:* There is no function to upload group' marked assignment files in bulk. They must be uploaded one by one using this method.
Instructor Notes

- If required, enter marking notes in the **Grading Notes** textbox. Information entered in this textbox is not viewable by students.

**Tip:** Markers can use this textbox to record any issues they had when marking the assignment.

Submit

- Click on the **Save and Next** (Save and Next) button, the next groups’ assignment page will be displayed. OR
- Click on the **Save and Exit** (Save and Exit) button to return to the main Grade Centre page. OR
• If there is only one group, click the (Submit) button to return to the Grade centre.

• Members of the same group are automatically awarded the same mark.

Combine group marks
Each group has a separate column in Grade Centre for Blog and Wiki marks, which need to be combined. To do this, create an extra columns in Grade Centre for Blog and Wiki marks, download the Grade Centre to a spreadsheet, copy the individual group marks to the new columns and upload the spreadsheet.

Add combine columns
• Click on the (Create Column) button.
• Name the column Combined Wiki marks.
• Click on the (Create Column) button.
• Name the column Combined Blog marks.

Download spreadsheet
• Click on the (Work Offline) button.
• Select Download from the drop down list.
- Do not change any options.
- Click the **Submit** (Submit) button.
- Click the **DOWNLOAD** (Download) button.

![Download Grades](image)

- Click the **OK** (OK) button.

![Opening Excel File](image)

- Click the **Yes** (Yes) button.

![Microsoft Excel Warning](image)

**Combine marks**

- Copy the marks to the required columns.
- Save the file (DO NOT CHANGE THE FILE TYPE)
Upload spreadsheet

- Click on the **Work Offline** button.
- Select **Upload** from the drop down list.

![Image of Grade Centre: Full Grade Centre](image)

- Click on the **Browse** button and browse to the required file.

![Image of Upload Grades](image)

- Click the **Submit** button.
• Uncheck all the columns except *Combine wiki marks* and *Combine blog marks*.

![Upload Grades Confirmation](image)

• Click the **Submit** (Submit) button.

![Spreadsheet](image)
Creating a group Smart View

- Click on the (Manage) button.
- Select **Smart Views** from the drop down menu.

- Click on the (Create Smart View) button.
- Enter a name for the Smart View in the **Name** textbox.
- Enter a description of Smart View in the **Description** textbox.
- Check the **Add as Favourite** checkbox.

- Select the **Course Group** radio button.
- Select the required group for the **Value** in **Select Criteria**.

- Click the (Submit) button.
- Repeat the above steps for each group.
- The Smart View links now appear in the **Control Panel**.
Creating a Virtual Meeting room for a group

Below are instructions for setting up an Adobe Connect meeting room for student collaborative work. Students can access to the room at any time and are given the role of Presenter. Presenters can then upload resources, display documents, share screens and use the whiteboard.

Creating a meeting

- From the **Control Panel** select **Adobe Connect Pro**.

- Click the **New Meeting** (New Meeting) button.
Enter meeting details

- Enter details for the new meeting
  - **Name**: Use a descriptive name for the meeting room.
    e.g. Introduction to Pharmacy – Project group A
  - **Description**: Give further information on how the meeting room will be used.
  - **Custom URL**: Use your course code for the meeting room, add a hyphen and a descriptive name at the end.
    e.g. PHRM1012-projectA

*Note*: Meeting rooms that are named without using the course code will automatically be deleted each night.

- **Access**:
  - **Anyone who has the URL can enter the room**: This is the recommended access method option for group meeting rooms. Students will be able to access to room at any time. For security reasons it is recommended that students still access the room using a link from your Blackboard course.
  - **Templates**: A template is simply a meeting room that has already been designed. It is recommended that you use the **Shared templates/Default Meeting template** for virtual meeting rooms. Contains three layouts: Sharing, Discussion and Collaboration.
  - **Meeting date and time**: This setting only shows the date when your meeting room was set up. This setting has no effect on when your meeting room (virtual classroom) can be used.
  - **Meeting duration (hours:minutes)**: This setting has no effect on the length of time your meeting room (virtual classroom) can be used for.

![Configure Connect Pro Meeting](image)
Select meeting participants

In group meeting rooms students need to be given the role of Presenter. This role allows them to upload resources, display documents, share screens and use the whiteboard.

- Select the role **Presenter** from **Set Role** drop down list.
- Select the student names in the list on the left. (Click on the first student name, hold down the Shift key and click on the last student name.)

- Click the **>** (Arrow right) button to move the students to the list on the right.

- Click on the **Submit** (Submit) button.
- Your meeting room is now created.
- Repeat the above steps for each group.
• Click the **OK** button in the bottom right hand corner.

**View, edit or delete meeting rooms**

• Click on the **(double arrow)** to the right of meeting name.
  
  o Select **View Information** from the drop down menu, if you need to view the meeting room settings (including the URL).
  
  o Select **Edit** from the drop down menu, if you need to change the meeting room settings.
  
  o Select **Delete** from the drop down menu, if you need to delete the meeting room.
Creating a meeting room link for students

A meeting room link can be added to a content area (i.e. Learning Resources) or to the course menu.

Content area link

- Click on the (Build Content) button and select **Tools Area**.
- Select the **Adobe Connect Pro** radio button.
- Click on the **Next** (Next) button.

Enter a new **Link Name**, if you wish.
- Enter meeting instructions into the text box.
**Tip:** It is recommended that you include the following instructions for students:

- You must use a headset with an attached microphone or earbuds with a built-in microphone.
- Test your sound settings at least a few days before your first virtual classroom (Adobe Connect) session. Visit [https://meet.uq.edu.au/soundtesting](https://meet.uq.edu.au/soundtesting) and follow the instructions.
- If you have problems accessing the room contact the course coordinator.
- If you have problems hearing sound in the room contact AskIT.

- Change the options in section **2. Options** if needed.
- Click on the **Submit** (Submit) button.

![Image of the Options section](image)

![Image of the Submit section](image)

- The link will be displayed as shown:
Course Menu link

- Click on the (plus) button in the **Course Menu**.

- Enter descriptive name for the groups in the **Name** textbox.
- Check the **Available to Users** checkbox.
- Click on the **Submit** (Submit) button.
Room settings

Click on the course Virtual Classroom link and enter the room.

Preferences

Note: The Adobe Connect Add-in must be installed to use these options [http://www.connectusers.com/downloads/](http://www.connectusers.com/downloads/), you will be promoted to download this software.

- Click on the (Meeting) button in the menu bar.
- Select Preferences from the drop down menu.

- Select the Room Bandwidth tab.
- Select the DSL/Cable radio button.

Note: If you have students in remote locations with poor internet connections you should select the option Modem.

- Select the Audio tab.
- Select the Use Enhanced Audio checkbox.
- Select Full Duplex from the Acoustic Echo drop down list.
- Select Best from the Audio Quality drop down list.
- Click on the (Done) button.
Further Resources

Technical Support
Helpdesk staff - Susie Gardner Brown, Reece Hardy and Michael Luton
bbadmin@its.uq.edu.au or Ph 336 56000 Option 1 or itsupportdesk@its.uq.edu.au

Faculty Educational Designers

<table>
<thead>
<tr>
<th>Faculty</th>
<th>Educational Designer</th>
<th>Email</th>
<th>Phone</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arts</td>
<td>Inge Matt</td>
<td><a href="mailto:i.matt@uq.edu.au">i.matt@uq.edu.au</a></td>
<td></td>
</tr>
<tr>
<td>BEL</td>
<td>TBA*</td>
<td></td>
<td></td>
</tr>
<tr>
<td>EAIT</td>
<td>Esther Fink</td>
<td><a href="mailto:e.fink@uq.edu.au">e.fink@uq.edu.au</a></td>
<td>336 57390</td>
</tr>
<tr>
<td>Health Sciences</td>
<td>TBA*</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SBS</td>
<td>Julie McCredden</td>
<td><a href="mailto:j.mccredden@uq.edu.au">j.mccredden@uq.edu.au</a></td>
<td>336 56641</td>
</tr>
<tr>
<td>Science</td>
<td>Marnie Holt</td>
<td><a href="mailto:m.holt2@uq.edu.au">m.holt2@uq.edu.au</a></td>
<td>336 58869</td>
</tr>
</tbody>
</table>

* Contact TEDI for educational design support 3365 2788.

Technical Resources

http://www.elearning.uq.edu.au/content/tools-a-z-guide

A range of resources are available on our website, including self-help text based guides, self-help videos, teaching and learning quick-guides and information on known technical issues. Updates are also available on the progress of elearning projects such as the implementation of new tools and upgrades to current systems. This site is currently being redeveloped to improve

eLearning Blog

The focus of this blog is to provide information on what's new in eLearning. There will be regular posts on topics such as new eLearning initiatives, progress on eLearning projects, training news, technical issues, resources, tips and tricks and tutorials. The blog will include contributions from all ITS Teaching and Learning Support team members as well as guest posts from Faculty Educational Designers.

http://www.elearning.uq.edu.au/content/welcome
Pedagogical Resources
www.tedi.uq.edu.au

Pedagogical resources for eLearning are provided by the Teaching and Educational Development Institute (TEDI).

- **Course Site Framework** An overview of the elearning tools at UQ available.

ITS Workshops
A range of technical eLearning workshops are offered throughout the year. For descriptions of the workshops, dates and to enrol, visit [https://staffdevelopment.hr.uq.edu.au/program/TALTEC](https://staffdevelopment.hr.uq.edu.au/program/TALTEC)

TEDI Workshops
A range of pedagogical elearning workshops are offered throughout the year.

For descriptions of the workshops, dates and to enrol, visit [https://staffdevelopment.hr.uq.edu.au/program/LRNSPA](https://staffdevelopment.hr.uq.edu.au/program/LRNSPA)

Prepared by: [Ailsa Dickie]
Last modified: [5 August 2013]